エラー:Google SSO failed 403

Smartsheetマニュアル|アプリアクセスの問題の解決手順を使用してSmartsheet Google SSOエラー403をトラブルシューティングできます。

プラン

  • Smartsheet

プラン タイプと含まれる機能の詳細については、 「Smartsheetプラン」ページを参照してください。

症状

Google SSO が失敗しました 403 「エラー: app_not_enabled_for_user」

IdP ユーザーとして Google で SAML を設定すると、次のエラー メッセージが表示されます。

原因

アプリへのユーザー アクセスが有効になっていません。

解決

解決手順については、すべての SAML エラー メッセージに関する Google の記事 https://support.google.com/a/answer/6301076?hl=en をご覧ください。

  1. 管理者コンソールのホームページから、[ウェブ アプリとモバイル アプリ] に移動します。

  2. アプリのリストで、エラーを生成している SAML アプリを見つけます。

  3. アプリをクリックして設定ページを開きます。

  4. 「ユーザーアクセス」をクリックします。

  5. アプリを有効にします。

最終更新